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Download and Install

The latest version of EasySignCut Pro can be downloaded at https://www.easysigncut.com/ . After
downloading and installing the software, it will run in Demo Mode.

When you launch EasySignCut Pro, you will be presented with a window to Activate or Purchase the
full version, or click "OK" button to use the software in DemoMode.

While in Demo Mode, the software will have the following limitations:

 When cutting, it will add a DEMO watermark by cutting horizontal lines through your design.
 Exporting will add a DEMO watermark.
 The trial version may be used for 30 days for evaluation purposes only.

The Full Licensed Version will remove the limitations listed above. You will need to purchase a
license at https://www.easysigncut.com/store.html . Please see the Activate License Version section
for information on activating the Full Licensed Version.

https://www.easysigncut.com/
https://www.easysigncut.com/store.html


Installing the USB driver

In order for EasySignCut Pro to work with certain cutting machines, you will need to have the
correct driver installed.
The driver can be installed in various ways, and in some cases may already be installed on your
computer.

The driver should be installed before you connect your cutting machine to your computer for the
first time.

Installing the driver from within EasySignCut Pro

"USB Driver Install" option under the Help menu in EasySignCut Pro. From here, you will be able to
choose your cutting machine model to install the driver. If you model is not listed, it may not need a
driver to be installed or the driver must be installed separately from an install disc/download from
the manufacturer of your cutting machine model.



Activate Licensed Version

To activate the Full Licensed Version, you must have a license for the software. You can purchase a
license at https://www.easysigncut.com/store.html.
The computer you activate the software on does not require an Internet connection. However the
activation process will be easier from a computer that has an Internet connection.

Each license allows you to install the software on one computer that you use. If you need to move
the software to a new computer, you can choose to Deactivate under the Help menu (Requires an
Internet connection). Simply uninstalling the software from a computer does not automatically
deactivate it.

To activate the licensed version, please do the following (Requires an Internet connection)

 Download, install and launch EasySignCut Pro
 Click the "Activate" button or choose "Activate" from the "Help" menu.
 Enter your name and serial number in the appropriate fields.
 Click OK and the software will try to activate automatically. If everything is ok, you should

see a window indicating it is activated.

If you get an error saying the information is invalid, please check the following:

 Make sure you don't have any firewall/security software blocking EasySignCut Pro from
connecting to the Internet.

 If you do not have an Internet connection, Please send the Site Code to
“support@easysigncut.com”, and then we will generate your activation code manually. The
Site Code is obtained by running the program and choosing "Activate.." and checking the
"Activate Manually" option.

https://www.easysigncut.com/store.html
mailto:support@easysigncut.com


If you get an error saying the information is invalid, please note the following:

 Make sure you installed the correct version of the software for your license.
 The Name field do not include special letters, like ä, ö, ü, Ñ and etc.
 You may contact support@easysigncut.com for assistance.

mailto:support@easysigncut.com


Getting Started

Below is a brief description and steps to get started with EasySignCut Pro.

Starting EasySignCut Pro:
After launching EasySignCut Pro, you will be presented with the an on-screen virtual cutting mat.
This is where you will add shapes to be cut with your machine. For more information on using the
on-screen mat, please see the "On Screen Virtual Mat" Section.

Adding Characters to the Mat
To add characters to the mat, you can choose one of the Type Tools from the Tools Panel to
type text on the mat. You can also use the Fonts tab from the My Library window to click on the
characters you wish to add to the mat.

Note: If you are typing, but nothing shows up on the mat, the on screen mat may not have current
focus, so click somewhere on the main window/mat to give it focus and start typing again.



Adding Shapes to the Mat
To add shapes to the mat, click on the shapes shown in the Shapes tab of the My Library window.
Shapes will be added to the center of the visible area of the mat.

Changing The Properties of the Placed Objects

Once the objects are added to the mat, you can modify the placement, size and rotation in 2 ways.

1. Choose the Selection Tool from the Tools Panel and you can click on the objects on the mat
to select them. Once selected, they will then be hilited and will show 8 blue circular handles which
can be used to move, resize and change the angle of the selected object.

2. Once an object is selected, you can use the Properties panel to change attributes, such as
position, size, and color. You can type in new values and hit the Enter/Tab key to apply the new
values, and the on screen mat should reflect the new changes.



Preview Your Design

Before cutting your design, you can choose to do a preview to see what outlines will get cut, drawn
or printed. To do a Preview, choose "Preview" from the "Cutter" menu or the Magnifying Glass

toolbar button . The on screen mat will be redrawn with outlines where the actual cuts will be

made. This is useful when "welding" shapes together to see what will get cut. For more information
on welding, please see the "Welding" section.

Cutting Your Design With Your Cutting Machine

When you are ready to cut your design, choose "Cut with..." from the "Cutter" menu or the Cutter

toolbar button . For more information on cutting, please see the "Cutting With Cutting

Machine" section.

Saving your Design Layout

You can save your project at any time by choosing "Save" or "Save As..." from the "File" menu, or by
clicking the "Save" toolbar button. This will allow you to save the settings for your design, so you
can open it again at a later time for further modifications or for cutting with your machine. The
saved project files, will have the file extension (.ecs4).



Workspace

You create and manipulate your designs using various windows and panels. Any arrangement of
these windows and panels is called a workspace.

EasySignCut Pro has two predefined workspaces (Basic and Advanced) which you can choose from
the "Window -> Workspace" menu. You also have the option to save your own custom workspace.

Workspace Overview
Below is a screen shot of the "Advanced" workspace. The "Basic" workspace is the same, but has
the "Layers" tab is not separated.

1. On-screen virtual mat : Here you will be able to visually see and manipulate objects added to
your design layout.

2. Toolbar: quickly access features in the software.

3. Tools Panel: select tools to create, select and manipulate objects on the mat.

4. Tool Options: shows available options for the current tool chosen in the Tools panel.



5. Properties Panel: change settings for documents, objects, text and layers.

6. Status Bar: change the zoom level and displays various status messages.

Saving Workspaces

If you want to arrange your windows and panels to your own liking, you can save the layout to your
own custom workspace. Go to the "Window" menu and under the "Workspace" submenu , you can
choose "Save Workspace". You will be prompted to choose a name for your workspace and it will
be added to the "Workspace" submenu.

Manage Workspaces

If you want to delete or rename a workspace, you can choose "Manage Workspaces" under the
Window -> Workspace menu.



Cutting Mat

EasySignCut Pro allows you to create your designs using an on-screen virtual cutting mat as your
workspace. The on-screen cutting mat can be set to be 12"x12", 12"x24", 8.5"x11", A3, A4, or a
Custom size. EasySignCut Pro can cut up to 1200 inches in length.

You can change the size of your mat by choosing the "Mat Size" from the "Cutter" menu, or by
choosing the Mat Size in the Document properties tab.

The on-screen mat will prove to be very powerful and useful, as you can visually see all of the
shapes laid out on the mat, before cutting anything. Once you have everything laid out the way you
want, simply choose "Cut with..." from the "Cutter" menu or click the Cutter toolbar button. For
more information on cutting, please see the Cutting with Cutting Machine section.

The on-screen virtual cutting mat allows you to adjust the properties of each shape laid out on the
mat. Simply select a shape on the mat with the Selection Tool and it will be hilited with 8 blue
circular selection handles. These handles will allow you to set the position, size and angle of the
shape, just by click and dragging one of the handles.



Free Move - The handle on the top-left corner of the selection box is used to move your
selection anywhere on the mat.

Vertical Move - The handle in the top-middle of the selection box is used to move your
selection up or down on the mat.

Horizontal Move - The handle in the middle-left of the selection box is used to move your
selection left or right on the mat.

Stretch - The handle in the bottom-right corner of the selection box is used to scale/resize
the shape. While scaling with this handle, the shape will retain it's proportions if you hold
down the Shift key.

Stretch Vertical - The handle in the bottom-middle of the selection box is used to
scale/resize the height of the shape.

Stretch Horizontal - The handle in the middle-right of the selection box is used to
scale/resize the width of the shape.

Rotate - The handle on either the top-right corner of the bottom-left corner of the selection
box is used to rotate the shape to the desired angle. If the Rotate type in the Properties
window is set to "Skew", the top-right and bottom-left corner handles will allow you to
rotate along a separate axis.



Pages

Pages represent virtual cutting mats. Each project can have multiple pages. This is useful if your
overall design will have multiple layers of paper, so you can layout your designs on multiple pages
and preview the overall design.

Each page can be assigned a name and color to help identify each page in your project.

Add/Remove Pages
You can add pages by choosing "Add Page" from the "Page" menu in the main menu bar or in the
menu button in the page bar.
To remove pages, you can choose "Delete Page" from the "Page" menu in the main menu bar or in
the menu button in the page bar. You can also click the close button in the page tabs.

Page Order
The page tabs show the order of the pages, where the left-most page is on top and the right-most
page is at the bottom. You can change the order by dragging the page tabs to a new location in the
page order. To move a page, click and hold the mouse button in the page tab you wish to move.
Then drag (left or right) and release the mouse button at the new location. When dragging, you will
see a vertical line indicating where the page will be inserted.

Previewing Pages
You can do a preview to see what is going to get cut when you decide to cut your design with your
Cutting machine.
To preview the current page, choose "Preview" from the Cutter menu or click the Preview toolbar
button . You will see the lines that are to be cut, drawn, or printed.



Cut With Cutting Machine

To begin cutting your design, either choose "Cut with..." from the "Cutter" menu, or click the Cutter
toolbar button above the mat.

Before cutting, make sure you do the following first:

1. Your cutting machine is connected to your computer. It is recommended you connect the
cutter directly to your computer and not to use a USB hub.

2. Your cutting machine is turned on
3. Material/Mat is currently loaded in your cutter/plotter.
4. If your cutter has an Offline/Online mode, make sure it is set to Online.

If you get an error when trying to cut, that the cutting machine could not be found, we recommend
you reset the connection before trying to cut again by doing the following:

1. Turn the cutting machine off
2. Unplug the cutter's USB cable from the computer
3. Unplug the Power Source from the cutter
4. Wait 10 seconds and then plug in the Power Source to the cutter
5. Connect the USB cable back into the computer
6. Turn the cutting machine on

Choosing your Cutting machine
Choose Manage Cutters under the Cutter menu to add the cutting machine model(s) you will be
using with the software.

From the Cutter menu, you can then choose the cutting machine you are currently using. That will
set the default machine that is to be used whenever you choose to Cut with the software. You can
always change the default machine by simply selecting a different machine from the Cutter menu.
When you choose a Cutting machine, the on screen mat will change it's appearance to resemble the
type of mat used with a particular cutting machine.

Cut Settings
The cut settings window is where you can specify settings to be used when cutting your project.
Settings may vary depending on the cutting machine model you are using.



General
The General tab has the basic settings for cutting your project.

Cut Mode: where objects will cut relative to the cutting machine's origin.

 WYSIWYG - is the what you see is what you get mode, where it will cut the shapes where
you place them on the mat relative to the cutter's origin point.

 Origin Point - will automatically shift the design so that it starts cutting it at the cutter's
origin point.

Cut Selection Only: you can choose to have only the selected shapes on the mat to be cut instead
of everything on the mat.

Mirror H/V: Mirror the design horizontally and/or vertically.

Use software speed & pressure: If your cutting machine has the ability to have the speed and
pressure controlled from software, you can enable this option, or set the speed and pressure on the
cutting machine itself.

End Action: the action to take after the design has finished cutting.

 Rewind to origin - moves the blade back to the cutter's origin point
 Advance amount - feeds the specified amount of material after done cutting.
 Do nothing - leaves the blade position wherever it ends.



Cut By Color

Cut by color allows you to separate the different colors in your project to separate cut jobs

Cut all colors (Single Job): will cut all the colors enabled in a single job.
Cut each color separately (Separate Jobs): will pause after each color is cut.

Click the blade icon next to each color to toggle whether it should be cut or not.

Tiles

If your design is too large for your cutting machine, you can use this to split up the design into
smaller tiles.

Cut Tiles: If checked, you can choose which tile to cut. Click the blade icon next to each tile to
toggle whether it should be cut or not.

Edit Tiles: Here you can edit how the design should be tiled.



Extras

If you want to cut the same design multiple times in the material, you can use this to specify the
number of rows and columns to copy the design.

Cut Copies: If checked, you can specify how many copies to cut.

Match workspace dimensions: If checked, the Width and Height will match the current Mat Size. If
not checked, you can override the current Mat Size and specify your own dimensions.

Auto fit columns and rows: If checked, the number of Columns and Rows will be auto filled to the
maximum number of copies that can fit within the material width and height. If not checked, you
can specify the number of rows and columns you want.



Creating Text

Text can be added by either using one of the Type Tools from the Tools Panel, or by choosing
characters in the Fonts tab of the My Library window.

Type Tools
You can add, edit and delete text by using on of the Type Tools from the Tools Panel. The Type tool
has 4 different types of type tools (Horizontal Type, Vertical Type, Type on Path, Type on Arch). To
access the different types, you will need to click and hold the mouse button over the Type tool and
the available types will be available for selection.

Type Tool

 Select a Type tool . The pointer will change to an I-beam cursor.

 Click on the mat where you want the text to be added.
 Type the characters you want to add
 When finished entering text, you can click elsewhere on the mat to start a new line of text,

or choose the Selection Tool from the Tools Panel to select the text for moving, scaling,

and rotating.

Vertical Type Tool



 Select a Type tool . The pointer will change to an I-beam cursor.

 Click on the mat where you want the text to be added.
 Type the characters you want to add
 When finished entering text, you can click elsewhere on the mat to start a new line of text,

or choose the Selection Tool from the Tools Panel to select the text for moving, scaling,
and rotating.

Type On Path Tool

 Select a Type tool . The pointer will change to an I-beam cursor.

 Click on the mat where you want the text to be added.
 Type the characters you want to add
 When finished entering text, you can click elsewhere on the mat to start a new line of text,

or choose the Selection Tool from the Tools Panel to select the text for moving, scaling,

and rotating.

Type on Arch Tool

 Select a Type tool . The pointer will change to an I-beam cursor.

 Click on the mat where you want the text to be added.
 Type the characters you want to add
 When finished entering text, you can click elsewhere on the mat to start a new line of text,

or choose the Selection Tool from the Tools Panel to select the text for moving, scaling,

and rotating.



Fonts Library Tab

The Fonts tab in the My Library window will show the available characters for the chosen font. To
add characters, you click on the desired character and it will automatically be added to the
on-screen virtual mat.



Moving Individual Letters

When you add text it is automatically grouped together until you click elsewhere on the mat to
start a new block/group of text.

If you want to move individual letters within a text group, you can do it in a few ways.

1. Use the Selection tool to select the text group. You should then see the Properties window

have a Text section where you can change the Tracking (letter spacing), Vertical Offset and other
properties of the text. Modifying in this manner will apply the changes to all the letters in the block
of text selected

2. If you use the Text tool , you can click and drag over the specific letters within the block of

text to hi lite the letters you want to modify. Once hilited, you can change the properties in the Text
section in the Properties window. This is similar to the method above, but the changes will only be
applied to the letters that are hilited within the block of text

3. Another option is to use the Selection tool to select the text you want to modify. Then go to

the Object menu and choose Ungroup. This will break the group apart and each individual can be
selected with the Selection tool and you can drag them on the mat.



Import Artwork

EasySignCut Pro allows you to import vector artwork from SVG, PLT, DXF, PDF, PNG, EPS, AI, WPC
and SCUT files, giving you the power to cut your own custom artwork.

There are numerous sites where you can download .svg, .pdf and .png files. You can also create
your own .svg files by using compatible software such as Adobe Illustrator, Corel Draw, or a free
program called Inkscape.

"Import.."from the "File" menu or clicking the "Import" toolbar button . This will bring up a

dialog to choose the files you wish to import.

"Place Image"option from the "File" menu.

If you want to cut our a Raster/Bitmap image (jpeg, gif, bmp, png), you will need to convert it to
vector artwork by tracing the image. You can also use the built-it auto tracing feature by choosing
"Trace Image.." from the "File" menu or clicking the "Trace Image" toolbar button. For more
information on using the auto trace feature, see the Trace Image Section.

Export Artwork

If you want to export your design layout, you can export by choosing the "Export..." option from
the "File" menu. You can choose to export as SVG, BMP, JPG, GIF, PNG, TIFF, or FCM.



Trace Image Files

EasySignCut Pro allows you to import image files (.bmp, .jpeg, .gif, .png) and will trace the image for
cutting. Please note, results may vary depending on the source image file. To trace an image,
choose "Trace Image" from the File menu, or click the Trace toolbar button .

Input Settings

Choose an Image: click to choose an image file you would like to trace. The program can accept
most .bmp, .gif, .jpg and .png files.

Image Settings

Mode: choose which tracing mode you would like to do.

 Monochrome - will trace as if the image is a black and white image.

Contrast: this value will determine the cutoff to whether parts of the image should be traced.
When you adjust the contrast value, the preview will change to a black and white image
showing what parts of the image will be traced. To see trace results, click the Update
Preview button.



 Color layers - will segment the image into the specified number of colors.

Max Colors: the maximum number of colors to segment the image in to. You can turn off
colors by clicking on the color boxes.

 Single Color - choose a specific color from the image to trace. To choose a color, click the
color button, and then click on the preview image to choose a color.

Contrast: this value will determine the cutoff to whether parts of the image should be traced.
When you adjust the contrast value, the preview will change to a black and white image
showing what parts of the image will be traced. To see trace results, click the Update
Preview button.



Output Settings

Smooth: higher values will result in a smoother trace.
Detail: lower values will remove smaller shapes
Single Line Threshold: this can be used if you are tracing images that have outlines shapes that are
not filled solid to prevent having double lines.
Break Apart Outlines: if checked, the trace result will be saved as separate layers for each outline
created.
Blackout: removes internal outlines.
Add Image Layer (Print+Cut): adds the source image as a layer under the traced outline, and sets
the traced outline layer to "Print+Cut Cut" so that it will only be cut and not printed.



Welding

Welding allows you to make overlapping shapes to become a single shape, by joining shapes
together wherever an overlap occurs. There are 2 ways to weld overlapping shapes.

Method 1: Using the Weld Property
1. Arrange the objects so they overlap

2. Select the objects you want to weld together, and in the Properties panel in the Style tab, check
theWeld checkbox.

3. Now if we do a "Preview" by choosing "Preview" from the "Cutter" menu or choosing the
Preview toolbar button, you should see which outlines will be cut as indicated by the red outline.
You should notice the overlapping areas are removed and will not be cut now.



Method 2: Using Union Path
1. Arrange the objects so they overlap

2. Select the objects you want to weld together, and choose Union from the Path menu.

3. This is a permanent weld as it will generate a new shape based on the overlapping shapes, while
the Weld checkbox from method 1 is only temporarily welded when you do a Preview or actually
cut the project.

Welding Text
Text is added as a group of letters spaced apart based on the specifications built into the font. To
adjust the letters so they overlap, you can do either of the following:

 Decrease the Tracking (Letter Spacing) from the Text tab of the Properties Panel to squeeze
the letters closer together.

 Choose Ungroup from the Object menu, which will allow you to freely move/drag the
individual letters from the text.



Drawing

Using the drawing tool you can draw your own shapes directly on the mat. You can draw both

curves and straight lines.

Drawing Straight Lines

Click on the mat to add the first starting point, then click where you want to end the line segment.
You can continue to add end points to continue off the existing shape.

Drawing Curves

To make a curve, you will need to click and drag the mouse. As you drag the mouse with the mouse
button down, a tangent line will appear (line with two circles at each end) which you can move
around, which determines the shape of the curve.



Closing the Shape

To finish a closed shape, you will need to add the last end point on top of the starting point.

To close the shape, move the mouse over the
starting point

Once you are over the starting point, the cursor will
change showing a little diamond in the bottom right
corner under the drawing tool cursor

Click to add the last point and the shape will
automatically close and end the path

Open Paths
If you want an open path (not closed), you can hit the Enter or Escape key on the keyboard to end
the current shape you are drawing

Adding Points
You can add additional points along an existing line or curve



Move the cursor over the edge of the shape. Once
you are over the edge, the cursor will change
showing a + (plus sign) in the bottom right corner
under the drawing tool cursor

You can then click to add a point at that particular
spot along the edge

Deleting Points
You can remove points by clicking over an existing point

Move the cursor over one of the existing points and
the cursor will change showing a - (minus sign). You
can then click to remove that particular point from
the shape.



Edit Shapes

By using the edit tool .you can move and delete points in a shape

Editing a Line

Move the cursor over an existing point of a straight
line. The cursor will change showing a arrow cross.

You can also click and drag to hilite several points at
once

Click and drag to move the point

Release and you will have the resulting shape
appear



Editing a Curve

Move the cursor over an existing point of a
curve. The cursor will change showing a
arrow cross.

You can also click and drag to select several
points at once

Click and drag to move the point

Release and you will have the resulting shape
appear

You can also alter a curve by adjusting the
circular points along the tangent line



Release and you will have the resulting shape
appear

Deleting a Point

Click on a point you wish to remove. You can
also click and drag to make a selection box to
hilite several nodes at once

Once the nodes are selected (shown in blue),
you can hit the Delete key on the keyboard to
remove them from the shape.



Simplify

The simplify feature is useful for trying to reduce the number of nodes/points in a shape.

Threshold: this can be a value between 0 and 100, where higher values will typically result in fewer
nodes but eventually may start to deform the shape.

Show Nodes: if enabled, it will show the nodes in the Input and Output preview boxes

Input: display the number of nodes in the original shape and a preview of what the original looks
like to compare to the output.

Output: displays the number of nodes after the simplification with the specified threshold and will
display a preview of what the result will look like



Path Boolean Operations

Under the Path menu are boolean operations which can be applied on two shapes to create a new
shape based on the combination of the two shapes and the operations chosen.

Union
The union boolean operation will combine two or more overlapping shapes into a single larger
shape. This is similar to the "weld" option in the Appearance properties section. The difference is
this is a permanent weld as it generates a new shape based on the overlapping shapes, while the
"weld" option in the Appearance properties is only temporarily generated when you do a Preview
or actually Cut the project.

Intersection
The intersection boolean operation will operate on two overlapping shapes, keeping only the areas
that are overlapping

Exclude
The exclude boolean operation will operate on two shapes, removing any areas that are
overlapping between the two shapes.



Front Minus Back
The front minus back boolean operation will operate on two shapes, removing any overlapping
areas from the shape on top or in front. In the example below, the circle object is in front/on top of
the heart shape.

Back Minus Front
The back minus front boolean operation will operate on two shapes, removing any overlapping
areas from the shape on the bottom or in the back. In the example below, the heart object is
behind the circle shape.



Rhinestones

EasySignCut Pro can create rhinestone templates. You will need to select an object on the mat, and
then choose "Rhinestones" from under the "Object" menu to bring up the Rhinestone window
shown below.

Stone Size: Either manually enter the size of the stones you intend to use, or select from the
standard values in the table above.

Stone Spacing: You can enter the amount of spacing between each stone.

Fill shape with stones: If checked, it will fill the object with stones, otherwise, it will only place
stones along the outline of the object.



Shadow Layer (Contour Cut)

The Shadow Layer option will add a layer that generates an outline around the selected object. To
add a shadow layer, choose Shadow Layer from the Effects menu.

Type: Choose the type of shadow to generate.

 Shadow - standard shadow
 Shadow (Rounded) - shadow with rounded corners
 Shadow (Straight) - shadow with beveled corners

Size: How far to offset the shadow outline from the shape.

Miter: If you are using the standard Shadow type, this controls when a corner is changed from
pointed to beveled.

Inset Shadow: If checked, the shadow will offset into the shape.

Blackout Shadow: Removes inner outlines.

Print+Cut Outlines: This will set the generated shadow layer to have cut line type of "Print+Cut Cut"
and will set the original shape to "Print+Cut Print". This way the original shape will be used for
printing only and the new shadow layer is only cut.



Tiling

If your design is wider than the maximum cutting width of your cutter, you can break up your
design into tiles.

Columns/Rows: Choose how many columns and rows

 Evenly spaced - The column/row widths will automatically be added to fit the entire design.
 Fixed width - The column/row widths will be the specified size.
 Custom - Add your own tiles of custom sizes.

Add a horizontal tile line.
Add a short horizontal tile line within a tile.
Add a vertical tile line.
Add a short vertical tile line within a tile.
Remove a tile.

Overlap: Use specified amount to add to each tile size.



Weeding

Weeding Vinyl is removing the excess vinyl from in between shapes and around their respective
edges. This feature will add a weeding border around the selected shapes. You can also add
horizontal and vertical weeding lines within the border.

Border Offset: How far to offset the weeding border from the design.

Add lines from the border to the outside edge of the shape.

Add lines within the filled area of the shape.

Add lines around the shape and in any holes within the shape.

Add a line within the specified area.

To remove a weeding line, click and drag the line outside of the weeding border. Clicking the Reset
button will remove all weeding lines you have added.



File Menu

New Project: start a new project with a new blank mat

Open Project: open an existing project that was previously saved (.esc4 files)

Save Project: save your current project in it's current state. The project will be saved a EasySignCut
Pro project file (.esc4) which can later be re-opened by choosing Open Project. If you already
working no an existing file you opened, it will save the new settings to that same file, otherwise it
will prompt you to create a new file.

Save Project As...: same as Save Project but allows you to specify a new filename to save it to

Import...: display a file choose dialog to allow you to choose supported file formats (svg, eps, pdf,
scut, ai, wpc, fcm, esc4, dxf, plt) for importing files to the mat.

Export...: export the contents of the current page to various file formats (svg, png, bmp, jpg, tiff)

Trace Image...: displays the Trace Image window for choosing images files to convert for cutting

Place Image...: adds an image to the mat (for printing).

Print Setup...: setup printer properties

Print: print the current page to a printer

Recent Projects: sub-menu will show the recent project files used in EasySignCut Pro

Exit: quit the program



Edit Menu

Undo: undo the last modification made to objects on the mat

Redo: this can be used if you did an Undo and want to go back to the state before you did that
Undo action.

Cut: this will remove the current selection from the mat and save it to the clipboard to allow you to
Paste it onto the mat

Copy: copies the current selection to the clipboard to allow you to Paste it

Paste: this is enabled if you did a Cut or Copy operation on a selection and will place the cut or
copied objects onto the mat. The pasted object will be slightly offset from the original cut or copied
objects location.

Paste in Place: same as Paste but pasted the objects in the exact same spot on the mat from which
it was cut or copied from.

Paste (Auto Fill): this will fill the mat with whatever was cut or copied

Select All: selects all the objects on the mat, which will surround all the objects with a bounding box
and the blue handles to allow you to move, rotate and stretch the objects.

Deselect All: if something is selected on the mat, it will de-select it.

Preferences: opens the Preference window to set settings for EasySignCut Pro.



Object Menu

Transform

 Move: displays a window to move an object. Choose to move the selection to an Absolute
Position on the mat, or Relative to the current position.

 Rotate: displays a window to rotate an object

 Scale: displays a window to scale an object either by Dimensions or a Percentage.

Arrange

 Bring To Front:moves the current selection to the top/front in the layering order. Example
-Blue square is moved in front of the heart and circle.



 Bring Forward:moves the current selection up in the layering order. Example - Blue square is
moved in front of the heart.

 Send Backward:moves the current selection down in the layering order. Example - Green
circle is moved behind the heart.

 Send To Back:moves the current selection to the bottom/back of the layering order.
Example - Green circle is moved behind the heart and blue square.

Align

 Align Left: aligns the left side of all selected objects.

 Align Right: aligns the right side of all selected objects.

 Align Top: aligns the top side of all selected objects.

 Align Bottom: aligns the bottom side of all selected objects.

 Align Centers: aligns to the center of all selected objects.

 Align Horizontal Center: aligns to the horizontal center of all selected objects.



 Align Vertical Center: aligns to the vertical center of all selected objects.

Group: combines the selected objects into a group object, so that when you select the group, and
try to move, scale, or rotate, it will modify everything in the group together. In the Layers window,
a group will be shown as a folder with the letter G on it.

Ungroup: this will take the objects in the selected group object, and remove them from the group
so that you can modify the individual objects individually.

Break Apart: if an object has multiple outlines in the shape, you can break it apart.
The following example is breaking apart the Ring shape from the Basic Shapes Library. First select
the object on the mat.

Then choose Break Apart from the Object menu and it will spilt the outer circle and the inner circle
into separate shapes and can also be seen as separate layers in the Layers window.



You could then modify each part of the original shape separately

Merge: merging is the opposite of Break Apart, where it will take separate outlines and combine
them back into a single shape. Select the outlines you with to merge together.

Choose Merge from the Object menu and it will take the outlines and make a new combined shape.
You can see that the two separate outlines/layers were combined into a new single shape and layer.



Duplicate:Make copies of the selected object by specifying the number of rows and columns.

Duplicate Rotated:Make copies of the selected object while rotating each copy.
Example 1 - with the Offset value set to 0, it will rotate the duplicate copies around the center.

Example 2- with the H Offset value set

Hide: makes the current selected objects not visible on the mat. When it is hidden it will not cut.
Show All: makes all objects on the mat visible.

Lock: makes the current selected objects locked so that it cannot be modified.
Unlock All: unlocks all objects on the mat so they can be modified again if desired.



Layer Menu

Add Layer Folder: adds a new Layer Folder to the Layers window.
Duplicate Current Layer: adds a copy of the current layer.
Delete Current Layer: delete the current layer and the objects in that layer.

Arrange:

 Raise Layer: moves the layer up, so that the objects in the current layer will be on top of
whatever objects are in the layer above it in the Layers window

 Lower Layer: moves the layer down, so that the objects in the current layer will be
underneath whatever objects are in the layer below it in the Layers window.

 Layer to Top: moves the layer to the top so that it is above all other layers
 Layer to Bottom: moves the layer to the bottom so that it underneath all other layers.

Show/Hide:

 Show All Layers: makes all layers visible
 Hide All Layers: makes all layers not visible
 Toggle All Layers: if a layer is visible, it will make it hidden and vice versa

Lock/Unlock:

 Lock All Layers: makes all layers locked to prevent them from being edited
 Unlock All Layers: makes all layers unlocked so you can edit them.
 Toggle All Layers: if a layers is locked, it will make it unlocked and vice versa

Send Layer to Page...: allows you to move the layer to a different page in your project

Layer Properties... : allows you to change the various properties of the chosen layer



Page Menu

Add Page: adds a new page to the current project

Delete Page: removes the current page from the current project

Page Properties : allows you to change the name and color for the current page

For further information on using pages, see the Pages Section.



Effects Menu

3D Rotate: rotate the shape along the X, Y and Z axis.

3D Extrude: 3D extrusion to the specified position and depth.

Bulge: offset any of the four sides of the shape

Canned: effect to make the object appear it is wrapping around a cylinder.

Lattice: give your shape a lattice appearance.

http://www.craftedge.com/register


Puzzle Generator: create a jigsaw puzzle

Rhinestones: specify stone size and spacing to make a rhinestone template

Shadow Layer (Contour Cut): create a shape layer with a specified offset.

Tiling : if the design is too wide for your cutting machine, you can split up the design into smaller
tiles so you can cut each tile separately and then reassemble them back together.

Title Crawl: make the object appear as if it is vanishing off into the distance.



Wave: wave distortion with specified number of cycles and amplitude.

Weeding (PRO VERSION): add a weeding border and any number of horizontal and vertical lines.

Wrapper: transform shapes so that it can be wrapped around a conical object (cone, cup, tumbler,
cupcake wrapper, etc.)



View Menu

Show Outlines Only: when enabled, it will only display the outlines of the shapes on the mat. If
disabled, it will fill in any closed shapes for viewing purposes only.

Zoom In: increase the zoom level of the on screen mat

Zoom Out: decrease the zoom level of the on screen mat

Zoom Selection: Zoom to whatever objects are currently selected

Fit to Window: changes zoom level so that the entire mat is visible on the screen

Actual Size: changes the zoom level to 100%

Snap To:

 Grid: if enabled, when moving objects, it will automatically keep the objects aligned to the
closes grid line

 Objects (Bounds): snap the selected object to the closest outside edge of another object.
 Objects (Center): snap the selected object to the closest center of another object.
 Objects (Sub Layers): allow to snap to child layers within a group. If not checked, it will

ignore the edges of objects within a group and only snap to the outside edges of a group.

Show Grid: add horizontal and vertical grid lines to the workspace. The spacing of the grid lines can
be customized in the Document tab of the Properties window.

ShowMat Cake Circle: adds circles to the the mat grid.

Ruler Units: choose between inches, cm, and mm for the ruler units on the mat.



Text Menu

Font: choose a font to use. The font can also be changed from the Library window in the Fonts tab,
or the Properties window in the Text tab.

Size: choose a font size to use.

Convert Text to Outlines : converts the selected text to outlines so that is treated as shapes/paths
and can no longer be edited as text using the Type tool or Text options in the Properties window.

Load Font File: temporarily load a font file (.ttf, .otf) to be used in EasySignCut Pro until you quit the
program.



Cutter Menu

Mat Size: choose the mat size you plan to use with your cutting machine. You can choose from one
of the predefined sizes or choose Custom Size to enter your own size.

Mat Orientation: choose between Vertical (Portrait) or Horizontal (Landscape).

Preview: this will display the lines of the current page that will be cut, drawn, or printed if you
chose to cut or print the design. This can be useful if you are using the "weld" option so you can see
what the welded objects will look like before they are actually cut.

Cut with...: choose when you are ready to cut your design with your specified machine to bring up
the Cut Window.

My Cutter : From here you can choose your default cutting machine to be used or choose Manage
Cutters to add a new cutting machine model to the list.



Window Menu

My Library: show the My Library window where you can choose Shapes, Fonts, and Projects

Project Notes: add your own notes which will be embedded into the project when saved.

Workspace: you can customize size and positioning of the windows and save it to a Workspace
preset.

 Basic: automatically arranges the windows to the basic configuration where the Properties
bar is not split.

 Advanced: automatically arranges the windows to the advanced configuration where the
Properties bar is split at the Layers tab.

 Save Workspace...: You can save the current layout of your windows to your own custom
workspace which will be added to the Workspace menu.

 Manage Workspaces: allows you to rename and delete any custom workspaces you saved.



Help Menu

Online Video Tutorials: view our video tutorials in your web browser for help.

Install Driver: option to install or uninstall the USB driver needed for various cutting machines. For
further information on installing the driver, see the Installing the Driver section.

Deactivate: If you purchased a license and used your serial to activate the software on your
computer, you can choose this option to deactivate the installation to allow you to install the
software on a different computer you are using. This process requires an Internet connection.

If you ever have issues re-installing the software, contact us at support@easysigncut.com and we
will help you get up and running again.

https://www.youtube.com/c/EasyCutStudio
mailto:support@easysigncut.com


Tools Panel

The Tools panel, by default, appears at the left side of the screen. You use the tools in the Tools
panel to create, select and manipulate objects on the on screen mat.

Some tools have a small triangle at the lower-right corner of the tool icon, indicating there are
additional hidden tools beneath it. To see the hidden tools, click and hold down the mouse button
over the tool icon and the hidden tools will appear.

Tool Options
Some Tools will have options which will be displayed in the horizontal area above the Tools panel
and Mat area. Below shows options displayed when the Selection Tool is selected.

Select a Tool
You can select a tool by doing one of the following:

 Click a tool in the Tools panel.

 If there is a small black triangle at the tool's lower right corner , you can hold down the

mouse button to view the hidden tools, and then click the tool you want to select. Below is
an example of the Type tool options that are available under the Type tool.



Selection Tool

Below is a overview of the available tools in EasySignCut Pro.

Selection Tool
The selection tool is used to select objects on the mat. Once selected, you can
move, scale, rotate the selected objects. If you click and drag to make a
selection box, the selection box must completely enclose the objects you want
to select unless you hold down the Shift key. The Tool Options will allow you to
choose between 2 different styles of selection handles to move/scale/rotate
objects.
Selection Lasso Tool
The selection lasso tool is used to make an arbitrary selection area on the mat.
Once selected, you can move, scale, rotate the selected objects. The selection
area must completely enclose the objects you want to select unless you hold
down the Shift key.
Edit Tool
The edit tool allows you to modify shapes on the mat by moving and deleting
nodes/points in outlines.

Type Tool
The type tool is for adding/editing characters on the mat.

Vertical Type Tool
The vertical type tool adds characters vertically (from top to bottom).
Type on Path Tool
The type on path tool is for adding characters to flow along a given
path/outline.
Type on Arch Tool
The type on arch tool is for adding characters to flow along an arch
Draw Tool
The drawing tool allows you to draw lines and curves on the mat to create your
own shapes.
Freehand Draw Tool
Draw freely using a single line thickness. The Tool Options will allow you to
choose how much to smooth the line.
Brush Tool
Draw using a specified brush thickness. The Tool Options will allow you to
choose the size of the brush.
Eraser Tool
Erase parts of shapes. The Tool Options will allow you to choose the shape and
size of the eraser.



Draw Shape Tool
Create rectangles, rounded rectangles, circles, triangles, stars, and polygons.

Color Picker Tool
Copy fill and stroke between objects. With an object already selected that you
want to change the fill and stroke on, use the color picker tool to click on
another object that you want to copy the fill and stroke from. The Tool Options
will allow you to choose to copy the Fill, Stroke, or both Fill & Stroke.
Gradient Tool
If an object is filled with a gradient, you can click and drag to change the start
and end positions of the gradient fill.
Knife Tool
Click and drag to create a cut line where an object will be separated into
separate segments.
Crop Tool
Click and drag to create a crop box area. Anything outside the crop box will be
removed.
Distort Tool
Select an object and move any of the 4 corners of the distort box to distort the
object.

Stencil Tool
Click and drag to create a stencil bridge

Zoom In Tool
The zoom in tool increases the view magnification of the mat. You can click on
the mat to zoom in, or click and drag to create an area to zoom in. The Tool
Options will display additional options to zoom out, zoom to selection, zoom to
fit.
Ruler Tool
Click and drag to measure distance and angle as displayed in the Tool Options
area.

Hand Tool
The hand tool allows you to move the mat within the workspace window.



Library

The Library window allows you to choose additional pre-made shapes, fonts, or projects to add to
the on-screen virtual mat.

Shapes
The shapes tab is where you can choose pre-made shapes to add to the mat and is organized into
the following folders.

 Favorites - from the thumbnail view, you can right click on a shape and choose to add it to
the Favorites folder.

 Library - shapes that come pre-installed with EasySignCut Pro
 My Designs - here is where you can organize your own files.

To add a shape from the Library to the on screen virtual mat, you can do one of the following:

 Click on the desired shape. This will automatically add the shape to the center of the visible
on-screen mat area.

 Click and hold down the mouse button, to drag the shape to the desired location on the mat
and then release the mouse button to place the shape.



Fonts
The fonts tab is where you can see the available fonts and characters for each font.

Projects
The projects tab is where you can see projects you have saved or downloaded.

The projects are organized into the following folders:

 Favorites - from the thumbnail view, you can right click on a project and choose to add it to
the Favorites folder.

 My Projects - projects you have saved by choosing Save Project from the File menu.



Properties Panel

The Properties Panel allows you to change the settings for the virtual mat and any objects placed
on the mat.

Show/Hide Property Settings
The different Properties settings can be shown by clicking on the icon tabs on the right side. If you
want to display multiple tabs you can double click on a tab icon.

After double clicking the icon, that tab should be visible with a new splitter bar added above.



If you want to collapse the tab, double click on the splitter bar above the icon of the tab you want
to collapse.



Property Tabs
Different settings will appear depending on what tool is currently selected from the Tools panel and
what is currently selected on the virtual mat.

 Document - Change the view settings for the mat (mat size, measurement units, zoom
level, etc.)

 Position & Size - Change the position and size of the objects on the mat

 Fill & Stroke - Change how the objects are filled (color, pattern, gradient)

 Style - Change object styles (shadow, weld, cut line type)

 Text - Change settings for text added to the mat (font, size, spacing)

 Layers - Organize the display order of objects

 Hints - Shows quick help/tips. For full help documentation, please see the Help file
accessible from the Help menu.



Document Settings

The Document settings allows you to change settings for the on screen virtual mat.

Mat Size: Choose the size of your mat. This will correspond to the physical size of the cutting mat or
material you will be using in the cutting machine.

Orientation: Choose whether the mat should be displayed Vertical (Portrait) or Horizontal
(Landscape).

Units: Choose the unit of measurement (Inch, cm, mm) to use for manipulating objects on the mat.

Show Grid: Check if you want grid lines to be displayed

Grid Lines: The distance between each major grid line.

Subdivision: The number of divisions between each major grid line. These grid lines will appear
slightly lighter in color than the major grid lines.

Workspace Alpha: This will allow you to specify if you want the objects to appear semi transparent
so you can see what is underneath.

Show Outlines Only: If checked the objects will not be filled when displayed on the mat.



Position & Size Settings

The Position & Size settings allows you to change the position and size of objects on the mat.

X: The horizontal position of the object.
Y: The vertical position of the object.
Nudge: Slightly shift the object Left, Right, Up or Down on the mat.
H Align: Horizontally align the object to the Left, Center, Right side of the mat
V Align: Vertically align the object to the Top, Center, Bottom side of the mat.
To Page: If checked the alignment will be aligned to the mat area. If not checked, the alignment will
be aligned to the selected objects.

W: The width of the object.
H: The height of the object.
Keep Proportions: If checked, it will keep the current aspect ratio of the object when re sizing it.

Rotate: Rotate the object clockwise or counter-clockwise.



Fill & Stroke Settings

Fill : Choose to have no fill, color, pattern, or gradient.

Fill Opacity: Choose a transparency for the fill. A value of 100% will be completely opaque.

Stroke: Choose to have no stroke, color or pen color.

Stroke Opacity: Choose a transparency for the stroke. A value of 100% will be completely opaque.

Width: Thickness of the stroke.

Join: How corners will be drawn on the screen.

 Miter - stroke with pointed corners. If the length of the pointed corner exceeds the Miter
threshold, the corner will be changed to a beveled corner.

 Round - stroke with rounded corners.
 Bevel - stroke with squared corners.

Miter: If the Join is set to Miter, this controls when the stroke will change a corner from a pointed
corner to a beveled corner.

End Cap: If the path is an open path, this determines how the ends of the stroke are displayed.



 Butt - stroke with squared ends
 Round - stroke with semicircular ends
 Square - stroke with squared ends that extend half the line width beyond the end of the

line

Line Style: Choose between a solid or dashed (perforated line). You can also click the Edit button to
create your own custom dashed line.



Style Settings

Style: Choose how you wish the objects to appear.

Normal: Original look

Shadow: Expands the outlines

Blackout: Removes interior outlines

Shadow Blackout: Combination of both the
Shadow and Blackout styles

Flip: Flip the objects horizontally or vertically.

Flip Horizontally: Flips the selected object

along the Y axis



Flip Vertically: Flips the selected object

along the X axis

Weld: Check to enable welding to combine overlapping edges. For more information, please see
the Welding section.

Cut Line Style: Choose how the outline is to be treated when cutting.

 Cut - normal cut line to be cut with the cutting blade.
 Draw - line to be drawn with a pen instead of cut with the blade.
 Print+Cut Cut - When doing a Print+Cut, this will be cut but not printed.
 Print+Cut Print - When doing a Print+Cut, this will be printed but not cut.
 Color Layer Alignment (PRO Version) - When doing a Cut by Color, this will be cut in all

colors to be used a a key to align the different color layers.



Text Settings

The Text settings allows you to change settings for adding or editing text on the mat..

Font : This drop down list shows the available fonts to choose from. It will show the name of the
font and a sample of the font on the right hand side. EasySignCut Pro can only use vector based
fonts (TrueType) and not raster/bitmap based fonts. The program will load the fonts that are
loaded in your system.

Bold: Change the font style to Bold if available for the specified font.

Italic: Change the font style to Italic if available for the specified font.

Reload: Reload the font list.

Alignment: Choose to justify text to the left, right, or center.

Size: Enter the font size (height).

Width: You can change the width of the individual characters. This is entered as a percentage
relative to it's normal width.

Tracking: You can change the tracking (spacing between the letters) of the individual characters.
This is entered as a percentage relative to it's normal spacing.



Leading: If you have text with multiple lines, the Leading will change the spacing between the lines
of text.

V Offset : You can change the vertical offset of the individual characters to raise or lower the
character from the base line of the text.

Rotate: Rotate the individual characters.

Organizing Fonts
From the "View" drop down menu, you can choose how to view the list of available fonts.

 All: shows all of the available fonts
 Favorites: shows the list of fonts that you tagged as a favorite. You can add/remove a font

from the favorites list by clicking the Add/Remove Favorite button

 Project: shows the list of fonts that are being used in your current design project

Adding Additional Fonts
EasySignCut Pro loads the fonts that are installed in your system. Fonts can be downloaded from
the internet and installed in your system via the Fonts control panel.



Layers Panel

The Layers panel is used for organizing objects in your design layout. Each object is added as a new
layer and you can see a preview of the contents of each layer.

There are two types of Folders in the Layers window. The first is a normal folder which can be
added via the Add folder icon button on the bottom of the Layers window. This will add a folder
where you can add layers to for organizational purposes.

The second type of folder is a "Group folder" which are automatically added when you group
objects together via the Group option under the Object menu.

Visibility
Indicates whether objects in the layer are visible or hidden. The visible icon indicates that the
layer is visible. If objects are hidden, they will not be visible in the Preview and will not be cut when
cutting with the machine.

Lock

Indicates whether objects in the layer are locked or unlocked. The lock icon indicates that the

layer it locked and cannot be edited.

Color
Color of the layer. This color will determine the display color for all objects added to the layer. To
change the color, you can choose "Layer Properties" from the "Layer" menu or double click on the
layer to change in the Layers Panel.



Name
Name of the layer. You can name the layers to help identify each layer. To change the name, you
can choose" Layer Properties" from the "Layer" menu or double click on the layer to change in the
Layers Panel.

Create A New Layer Folder
Layer folder can be used to help organize/group layers together. New layer folders will be added
above the current selected layer.
To add a new layer folder, do one of the following

 Click the New Layer Folder Button in the Layers panel.

 Choose New Layer Folder from the Layers menu button in the Layers panel.

 Choose Insert Layer Folder from the Layers menu from the main menu bar.

Delete A Layer
You can delete the current selected layer by doing one of the following:

 Click the Delete Layer Button in the Layers panel.

 Choose Delete Layer from the Layers menu button in the Layers panel.

 Choose Delete Layer from the Layers menu from the main menu bar.

Moving Layers
The order of the layers in the Layers panel determines the hierarchy of the objects on the page.
Layers at the top will appear on top of layers beneath it. By creating multiple layers in your page,
you can control how overlapping objects are displayed.

You can rearrange the order of the layers by dragging them within the Layers panel. You can only
move a single layer at a time. To move a layer, click and hold the mouse button in the layer you
wish to move. Then drag and release the muse button at the new location. When dragging, you will
see a horizontal line indicating where the layer will be inserted.

Lock/Unlock Layers
Locking layers prevents you from selecting and editing them.

Hide/Show Layers
Hiding layers prevents them from being displayed on the mat. Hidden layers/objects will not appear
in the Preview and will not be cut when cutting the page with the cutting machine.



Selecting And Arranging Objects

EasySignCut Pro allows you to select and position objects. You can also group objects so that they
are treated as single object, and selectively lock or hide objects.

Selecting Objects

To select an object you first need to select the Selection Tool from the Tools Panel. Then you

can click on an object on the on-screen virtual mat. If an object is selected, you will see blue circular
handles around the object allowing you to move, resize and rotate the selected object. You will also
be able to change the properties for the selected object in the Properties Panel.

To select multiple objects, you can click and drag the cursor over the objects you wish to select. The
area will be shown as a dotted blue rectangle, where any objects that are within that area will be
selected.

You can also add additional objects to the current selection by holding down the Shift key and
clicking on the objects you wish to add to the current selection.

Grouping Objects
You can combine several objects into a group so that the objects are treated as a single object. You
can then move or transform the objects within the group without affecting their attributes or
relative positions.

To group objects, use the Selection Tool to select the objects you wish to group. Then choose

"Group" from the "Object" menu. You can un group groups by selecting the group and choosing
"Ungroup" from the "Object" menu.



F.A.Q

Q: What are the limitations of the trial version?
A: The demo version will cut a few horizontal lines through everything as a DEMO watermark. And
After 30 days use you will no longer be allowed to use EasySignCut Pro. When you start EasySignCut
Pro after the trial period has expired you will get the opportunity to purchase online.

Q: My Graphtec cutter is cutting several inches smaller than the size that I am sending to the
cutter.
A: With the Graphtec, you need to make sure the step size on the Graphtec cutter matches the step
size set in the software in the Cutter Settings. When you hit cut to bring up the cut window, there is
a Step size setting. And when you cycle through the menus on the Graphtec there is also a step size
settings, so if it is cutting the wrong size, then they do not match and scales incorrectly.

Q: When I trace a JPG image, edges do not cut smooth. Any idea why?
A: When you hit cut to bring up the cut window, try to change the Holder setting to Pen and set the
option below to "Draw draw+cut lines".

Q: Why my cutting plotter doesn't work?
A: The most common reason that cutting plotters do not plot the data being sent is that the
communication link between the computer and the plotter is not correct for any of the following
reasons: (1) the USB driver is not the correct one for the cutting plotter.(2) the correct port has not
been assigned in the Plot Manager (e.g. COM1 should be COM2 or LPT2 should be LPT1), (3) If the
cutter is in offline mode (which is usually the default after you power it on) it will not cut anything.
(4) the language expected by the plotter is not the language the software is sending (e.g. the plotter
may be set up for DMPL but the software is sending HPGL). (5) one or more parameters in the
advanced section of the plotter driver has been changed from the correct setting, (5) the serial
cable is not internally wired per the specs required by the plotter, (6) the parallel or serial port is not
configured correctly or the correct driver for the port has not been installed correctly, (7) there is a
problem with your cutting plotter.

Q: How to cut part of design.
A: If you open the Layers window you should see all the different shapes in your project. If you click
the Eye icon, you can toggle specific Layers to be visible/not visible, where layers that are not visible
will not cut.

Q: Trying to import my eps or svg files, but EasyCutStudio does not recognise it, how to fix this?
A: The software cannot currently import text from SVG, AI or EPS file. The text would need to be
converted to outlines/paths in the SVG or AI first. Try changing your text into outlines with third
party software and then export as a SVG, AI or EPS file.



Q: our cutter isn't listed in your software, How can I get the driver?
A:From the cutter menu, choose manage cutters and try to use "Plotter Generic" option. If that
doesn't work, please answer these questions, so we can more efficiently help you with your
problem:

1．What cutting machine model are you using?
2．Are you using a Serial adapter or straight USB only?
3．What version of OS are you using?
4．Are you getting an error of any kind?

Q: is it possible to use the TrueType fonts on my computer?
A: Yes, All the TrueType fonts on your computer can be used in the EasySignCut Pro.

Contact Us

E-mail:
support@easysigncut.com

Web:
https://www.easysigncut.com/support.html

Video Tutorials:
https://www.youtube.com/c/EasyCutStudio

mailto:support@easysigncut.com
https://www.easysigncut.com/support.html
https://www.youtube.com/c/EasyCutStudio
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